Why the 'Request a Quote' and 'Launch a Project' buttons are not active?


Problem:

On the Client Portal, the Request a Quote and Launch a Project buttons are inactive (grayed out), and the client can't add a quote or project.

Problem.png

Cause:

The client’s contact person doesn’t have the user right to add quotes or to browse client contact persons.

Solution:

Give the necessary rights to the client’s contact person.

  1. Find out to which group the client belongs. Go to the Clients module > Clients > Client profile > Main Data tab > System Accounts subtab and check the information in the Access Rights section.

    Client group.png

     

  1. Check the group rights:

    1. Go to the Configuration menu > Portals > Client Groups and Rights.

       

    2. Locate the required client group and click the icon.

    3. Make sure that both Client Contact Persons - Browse and Quotes - Add boxes are checked.

       

    4. Click the Save and Exit button.

      General client group rights settings overwrite the settings of a specific contact person. That means you can’t give a client contact person rights that the client group doesn’t have. However, a client contact person can lack some rights given to the group.

  2. Give the rights to a specific contact person:

    1. Go to the Clients module > Contacts tab.

    2. Locate the contact person(s) for the client in question and open their profiles in edit mode.

    3. Go to the Account Data tab.

    4. Make sure that both Client Contact Persons - Browse and Quotes - Add boxes are checked.

       

    5. Click the Save or Save and Exit button.

 

Now the client contact persons will be able to add quotes and launch projects from the Client Portal.